Installeren WordPress plugin vraagt om verbindingsinformatie

Sorry, this entry is only available in Dutch. For the sake of viewer convenience, the content is shown below in the alternative language. You may click the link to switch the active language.

Bij het installeren vanuit WordPress kreeg ik op mijn scherm de vraag om verbindingsinformatie.
Installeren WordPress plugin vraagt om verbindingsinformatie

Blijkt dat WordPress op een aantal mappen schrijf-, aanpas- en verwijderrechten nodig heeft.
Ik heb nog niet alle rechten in detail uitgezocht, maar schrijfrechten zijn noodzakelijk op de wp-content map. Binnen deze map zijn nog aanvullende rechten nodig. Uiteraard ook op de plugins map. Maar er wordt ook een tijdelijke map aangemaakt in de map upgrade.

Ik heb WordPress draaien onder IIS/6.0. Voor mijn configuratie heb ik dan ook gekozen om op de map wp-content en alle onderliggende mappen de gebruiker IUSR_ alleen schrijfrechten te geven. De gebruiker CREATOR OWNER heeft rechten om bestanden aan te passen of zelfs, in het geval van de tijdelijke bestanden, bestanden te verwijderen.

Als je meer informatie hebt over een beperkte set van rechten, laat dan hieronder een reactie achter.

One thought on “Installeren WordPress plugin vraagt om verbindingsinformatie”

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.